pose uploader/forum link glitch

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
Rayyne
Pack Initiate
Pack Initiate
Posts: 312
Joined: Mon Sep 03, 2012 10:45 am
Pronouns: She/They
Location: Florida, USA
Contact:

Pride

Tue Jan 12, 2021 8:06 pm

i am experiencing some sort of glitch/error while trying to link a topic from the freebie emporium in the pose uploader. instead of being taken to the correct topic, the reviewer clicking the link is instead taken to either the previous or next topic. i had two poses rejected in the past 24 hours because the incorrect topics are showing. just a few days ago i was able to upload two other poses with no issue.

i was able to work out the first rejection with Fungi last night, who told me sometimes the links act funny and don’t work right. is there any way to correct this problem? or has anyone else experienced this? i use the current version of google chrome; i am not sure if that affects anything.
0 x
let all them voices slip away...

Image

formerly shamu/corsair/airplane/cirrus
User avatar
Fungi
Alpha - Head of Relations Team
Alpha - Head of Relations Team
Posts: 2488
Joined: Fri Apr 01, 2016 12:37 am
Gender:
Pronouns: she/her + they/them
Preferred Name: kieer
Location: georgia, usa
Contact:

Pride

Fri Jan 15, 2021 4:09 am

Good morning!

When you are using the 'next topic' and 'previous topic' buttons, the "&view=next" and "&view=previous" sends you to the next or last topic posted in the forums. This is added into the URL of the topic so when you use it as permissions for a pose, I find that it'll just send the ART member to the next or previous topic as it is intended to. This is most likely why your poses are getting rejected for the permissions - because it is directing the ART member to the next or previous topic in the Freebie Emporium.

A good way to combat this and to ensure you're linking the proper topic is to click the date and time of the post above the content (link for reference: https://prnt.sc/wo9kai). This is a clickable link and it directs you straight to the post or topic you want them to see! By using that link for your permissions, you'll be ensuring it is the correct link and you won't experience this issue with the naughty "&view=next" and "&view=previous" anymore. I hope this helps! :}
0 x
Image
"if every pork chop were perfect, we wouldn't have hotdogs!"
bio + ama | toyhouse | commissions | trello
❤️ 09 - 17 - 2015 ❤️
Post Reply Previous topicNext topic