New forum bug tracking

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
Aurocard
Admin Assistant
Admin Assistant
Posts: 3093
Joined: Sun Nov 05, 2006 9:52 pm
Gender: Female
Pronouns: she/her, derp/dork
Preferred Name: Auro/Aurocard
Species: Squolf
Location: Behind the couch, with Jesus

Tue Sep 26, 2017 2:42 pm

OOP! Never mind it started working again :) SORRY I'll keep an eye out if it happens again :)
0 x

User avatar
Apostle
The stuff of Legends
The stuff of Legends
Posts: 17338
Joined: Wed Jun 10, 2009 7:56 pm
Gender: Unladylike lady
Preferred Name: Kelly
Location: ARK

Sun Oct 01, 2017 9:46 am

sorry if this has been already mentioned and just quote answer if already posted but i went to reply to "What made you happy today?" topic and a message from like a few days ago was ready for me in the subject box even tho i wanted to type something else out

cache/cookies issue or?
browser is chrome
0 x
my artwork | the chara crew | trade some art
Apostle and Ecru on chat
Hardly here, please PM to make contact

User avatar
Blackbird
Beta - Relations Team
Beta - Relations Team
Posts: 15496
Joined: Mon Mar 23, 2009 8:42 pm
Species: Uchiha
Location: Davey Jones Locker

Sun Oct 01, 2017 10:05 am

@Apostle
That would be the new autosave feature.
If you go to make a post, and lets say just close the tab without deleting what you typed up, then a few days later go back to that topic and go to post a reply, it saves a draft of it for you.
0 x
Image
You say if you could fly, you would never come back. ☾

User avatar
Apostle
The stuff of Legends
The stuff of Legends
Posts: 17338
Joined: Wed Jun 10, 2009 7:56 pm
Gender: Unladylike lady
Preferred Name: Kelly
Location: ARK

Sun Oct 01, 2017 10:08 am

Blackbird wrote:
Sun Oct 01, 2017 10:05 am
@Apostle
That would be the new autosave feature.
If you go to make a post, and lets say just close the tab without deleting what you typed up, then a few days later go back to that topic and go to post a reply, it saves a draft of it for you.
oh saaweeeeeetttt thank you !
0 x
my artwork | the chara crew | trade some art
Apostle and Ecru on chat
Hardly here, please PM to make contact

User avatar
Aeolia
Event Committee
Event Committee
Posts: 10013
Joined: Thu May 14, 2015 12:57 pm
Contact:

Sun Oct 01, 2017 1:21 pm

Collide wrote:
Sun Sep 24, 2017 4:36 pm
Collide wrote:
Sat Sep 23, 2017 12:40 pm
so I've noticed that people who have been promoted lately (anything. admin rank, ec, etc) their forum title doesn't change. say Liebe for example. they just became a part of the EC but their title still says Pack Initiate instead of EC
i've seen it here and there on other people, too. not sure if it's a bug or if it's just a new thing?
bumps mine
SORRY THATS MY BAD
1 x
Image
"Ask yourself whether you are happy, and you cease to be so." - J.S. Mill
ART THREAD|pixel bebs|Adoption Centre
away Dec 22nd - Jan 5th 2018

User avatar
Collide
Relations Team
Relations Team
Posts: 44252
Joined: Fri Sep 25, 2009 5:32 pm
Gender: Female
Pronouns: She/Her
Preferred Name: Kristin
Species: Red Fox/Raccoon
Location: New Hampshire, USA

Sun Oct 01, 2017 1:44 pm

LMAO SHAME ON U @Aeolia
0 x
Image
And as we lie beneath the stars
We realize how small we are

IXIIXVII

goth
Omniscient
Omniscient
Posts: 21263
Joined: Sun Feb 27, 2011 10:25 pm
Pronouns: they
Preferred Name: Yuu

Sun Oct 01, 2017 4:29 pm

randimg urls no longer work for avatars; it says the url is invalid.
also tried signavatar and both dont work.
0 x

User avatar
Clovette
Omniscient
Omniscient
Posts: 27852
Joined: Wed May 20, 2009 1:44 pm
Preferred Name: Heather
Species: Human
Location: Louisville

Sun Oct 01, 2017 4:30 pm

goth wrote:
Sun Oct 01, 2017 4:29 pm
randimg urls no longer work for avatars; it says the url is invalid.
also tried signavatar and both dont work.
whats the url
0 x
Art Queue 🐈
I am on hiatus.

goth
Omniscient
Omniscient
Posts: 21263
Joined: Sun Feb 27, 2011 10:25 pm
Pronouns: they
Preferred Name: Yuu

Sun Oct 01, 2017 4:32 pm

Clovette wrote:
Sun Oct 01, 2017 4:30 pm
goth wrote:
Sun Oct 01, 2017 4:29 pm
randimg urls no longer work for avatars; it says the url is invalid.
also tried signavatar and both dont work.
whats the url
http://signavatar.com/52809_v.gif
and
http://pile.randimg.net/1/194/111152/takumi.png
0 x

User avatar
coyote
Omniscient
Omniscient
Posts: 25207
Joined: Sat Oct 08, 2011 7:58 am
Preferred Name: nichole/nic
Location: mirkwood
Contact:

Sun Oct 01, 2017 10:59 pm

I'm now not getting notified of mentions now, most of the time.
Also when I got to tag/mention someone, it keeps offering up MY username to tag, not the user's I'm writing, it may be due to having being mentioned previously?
Also, I can't allow mentions in PM's, or the PM won't send, it's really inconvenient. because then I have to edit the message to not include what their OP said, when typically I'm quoting an artist mentioning me, and including it in my message so that there's no confusion.

Image

[11:55pm] Epilepsy: yeah when i quoted someone it tried to make me tag them
[11:55pm] Apostle: COY I WAS HAVING THAT ISSUE TOO
0 x
I feel pretty,
but unpretty.

Image

please PM about commission inquiries
the gay queen
6.28.17

User avatar
Epilepsy
Spellweaver and Wordsmith
Spellweaver and Wordsmith
Posts: 5488
Joined: Wed Apr 18, 2012 8:31 am
Gender: Female
Pronouns: She/her
Preferred Name: Haley
Species: Coyote

Sun Oct 01, 2017 11:01 pm

YES I EXPERIENCED THIS
0 x
Image
06/28/17

User avatar
Nia
Pack Initiate
Pack Initiate
Posts: 961
Joined: Sat Sep 06, 2014 2:38 pm
Gender: Witch
Location: Oklahoma

Sat Oct 14, 2017 8:35 pm

Lutrogale wrote:
Thu Aug 31, 2017 5:44 pm
anoruk wrote:
Wed Aug 30, 2017 2:37 pm
ive noticed that i occasionally wont get a notification for a like or a tag. i do most of the time but i'd say like 15% of the time i wont get a notification at all
Same!
I've found that I'm not getting notifications for some of my liked posts
Like, I've seen people like my posts, but I'll get either no notification for it, or it'll skip (I get a notification for one, no notification for the other)
Saaammmee
For example, if I were to get 3 likes on a post, I'd only get notified for maybe 2 :Fox-Confused:
0 x
Image

"Quoth the Raven 'Nevermore.' "

User avatar
Vernon
Omega - Newcomer
Omega - Newcomer
Posts: 17
Joined: Tue Oct 03, 2017 7:18 am
Gender: Male
Pronouns: He/Him
Species: A bald cat.
Location: Middle of Nowhere'sville
Contact:

Wed Nov 22, 2017 1:25 am

I haven't been able to log in as it asks me to download adobe flash player, I've never had this issue before. I can not properly enter a room, this has been frustrating me all day. I'm not sure if it's just my computer or a bug and I don't know if it's temporary or not but I'd greatly appreciate some assistance on the matter. Thank you!

To the lovely administration team

From a humble wolfhome user.
0 x
Image

User avatar
Clovette
Omniscient
Omniscient
Posts: 27852
Joined: Wed May 20, 2009 1:44 pm
Preferred Name: Heather
Species: Human
Location: Louisville

Wed Nov 22, 2017 1:35 am

Vernon wrote:
Wed Nov 22, 2017 1:25 am
I haven't been able to log in as it asks me to download adobe flash player, I've never had this issue before. I can not properly enter a room, this has been frustrating me all day. I'm not sure if it's just my computer or a bug and I don't know if it's temporary or not but I'd greatly appreciate some assistance on the matter. Thank you!

To the lovely administration team

From a humble wolfhome user.
Hi there <:

You don't have to go into a room to disable the flash version of the chat. You can do it from the menu on the map if you're able to login to there. Have you tried the fix that was sent as a chat message to all users?

Just letting you know this is the bug tracking thread for the new forum, not the chat - those can be made in separate threads within this forum.
1 x
Art Queue 🐈
I am on hiatus.

User avatar
---
Ethereal Ancestor
Ethereal Ancestor
Posts: 13352
Joined: Sun Jun 19, 2011 3:16 pm

Sun Nov 26, 2017 6:06 am

turdpee wrote:
Fri Sep 08, 2017 8:04 pm
Suspria wrote:
Fri Sep 08, 2017 9:53 am
Soo i'm unsure if this might be a gmail problem or a forums problem.

But I keep receiving emails stating that I have a new PM (which is fine I want that anyways so when I'm not at the computer I can check them on my phone) but it will tell me that the new PM was sent today, and when I click on the email it will say x days ago.

I deleted the email in hopes that maybe it was just gmail, but I received another email this morning. I've tried recreating it and it just seems to be completely random??
Both emails about pms I've gotten have been several days behind, I use yahoo.
bumping this again because i got a pm Nov14 and ive just now gotten the email for it
0 x

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests