Cannot view profiles on mobile

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
shanirie
You seriously need a life, dude!
You seriously need a life, dude!
Posts: 1044
Joined: Fri Apr 22, 2016 11:10 am

Fri Apr 06, 2018 1:35 pm

I can view the boards & navigate around, but as soon as I tap on a profile of any given user the page stops loading and goes to the blank forum color
On: safari, chrome
Have tried: clearing cache/cookies, restarting phone, updating, checking mobile network (I know this is not the issue), using WiFi, etc
When it started: right after the update

Edit:
https://sta.sh/0kkoutja7j7
As you can see, the loading bar stops moving entirely and it just freezes on the bg color, I’ve waited about an hour and nothing loads
0 x
Image
i finally see myself
through the eyes of no one else.

terms of service
User avatar
Clovette
Omniscient
Omniscient
Posts: 27875
Joined: Wed May 20, 2009 1:44 pm
Preferred Name: Heather
Species: Human
Location: Louisville

Sat Apr 07, 2018 2:33 pm

just a suggestion but alpha could clear board cache
that being said mine works on google chrome w/ a pixel.
0 x
🐈
User avatar
Fik
Alpha
Alpha
Posts: 19794
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego

Sun Apr 08, 2018 5:50 pm

I've cleared the cache, so hopefully that will help you.
It's also working for me on Chrome on my Galaxy
0 x
Post Reply Previous topicNext topic