Page 1 of 1

General error

Posted: Tue Jul 10, 2018 2:03 pm
by Carcharias
I keep getting general error whenever I try to update my commission topic?? It's the only topic I've been having trouble with, everything else seems fine. uhhhh it keeps saying this:

"SQL ERROR [ mysqli ]

Incorrect string value: '\xF0\x9F\xA6\x88 C...' for column 'old_text' at row 1 [1366]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists."

idk what that means ahhHH

Re: General error

Posted: Tue Jul 10, 2018 4:49 pm
by Kyo
what exactly are you trying to edit the topic with? more images, emojis? 0:
it might be an error with those, do you think you could pm the edits you want to put in?
if something else doesnt fix it

Re: General error

Posted: Tue Jul 10, 2018 8:00 pm
by Carcharias
Kyo wrote:
Tue Jul 10, 2018 4:49 pm
what exactly are you trying to edit the topic with? more images, emojis? 0:
it might be an error with those, do you think you could pm the edits you want to put in?
if something else doesnt fix it
at first i thought it was the emojis so i tried taking them out, and i still got the error. all i was trying to do was update my slot list ahhh

Re: General error

Posted: Tue Jul 10, 2018 8:23 pm
by Bodach
Some out of date extensions were updated so we're hoping that solved some of the issues.
Clear cache, temp files, cookies and all that fun stuff then try again and let us know if you're still having the issue.
ETA testing it on this post lalalalla thref,mnlgfs :Fox-Howl: :Fox-Sad:
🐱🐉

Re: General error

Posted: Tue Jul 10, 2018 8:29 pm
by Carcharias
I've cleared cache, cookies, logged out and back in,, tried taking off the emojis ad still got the error :(( screams

Re: General error

Posted: Wed Jul 11, 2018 4:10 pm
by Fik
Can you link your topic to me privately? Perhaps I can take a look and see what's going on.

Re: General error

Posted: Fri Jul 13, 2018 10:01 am
by Pught
idc a ton but i was having this problem too the other day. the post had an emoji and a gif and it wouldnt let me edit. tried removing either element and nothing helped. so its not an isolated issue

Re: General error

Posted: Fri Jul 13, 2018 9:05 pm
by Fik
There's something about inserting emojis instead of using the code for it that breaks the forum and won't allow an edit, even if you remove the emoji. I suggest using the code for it instead

Re: General error

Posted: Sat Aug 04, 2018 9:18 am
by fable
Hey yo my topic here relates to this. So you can combine it into this one if you want!

Re: General error

Posted: Sat Aug 04, 2018 11:02 am
by Fik
Fik wrote:
Fri Jul 13, 2018 9:05 pm
There's something about inserting emojis instead of using the code for it that breaks the forum and won't allow an edit, even if you remove the emoji. I suggest using the code for it instead
If you have emojis that you used via your phone instead of using the code for it, it won't allow you to edit. For example: If you use an emoji instead of : green_heart :, something with the forum code will mess up. I'm still looking for a solution, but if you'd like, you're welcome to remake your topic, and I'll move the only, uneditable one.

Re: General error

Posted: Sat Aug 04, 2018 8:53 pm
by fable
Thank you! I saw, but I saw it after I made my topic, so I figured to cause less clutter since it was related - it could be combined, however it's no biggie. I'm not having an entire topic remade for one post, that has replies and a poll, but thank you for the offer!

Re: General error

Posted: Sun Aug 05, 2018 1:07 pm
by Fik
Of course! This is also an issue across all PHPBB sites, not just with ours. It has something to do with how the forum codes certain add-ons and emojis.