Insecure Connection

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
Collide
Leader of the Nerds
Leader of the Nerds
Posts: 46080
Joined: Fri Sep 25, 2009 5:32 pm
Gender: Female
Pronouns: She/Her
Preferred Name: Kristin
Species: Jackal
Location: New Hampshire, USA

Sat Dec 22, 2018 5:22 am

I am on my home network and I can't get on chat...
http://prntscr.com/ly9kfg
I add exception but it still brings me to this page.
Windows 10, Firefox.
0 x
User avatar
Misaki
Adept Protector
Adept Protector
Posts: 1762
Joined: Sat Mar 13, 2010 11:46 pm
Preferred Name: Harley
Species: Red Fox
Location: Somewhere HOT

Sat Dec 22, 2018 9:48 am

I'm having the same issues. :/
Chrome, Win 7 or 8
0 x
Image Image

Sometimes you gotta fall before you fly

Commissions / Furaffinity / Commission Queue
User avatar
LucanWolf
Adept Protector
Adept Protector
Posts: 1219
Joined: Thu Nov 16, 2006 8:38 pm
Gender: Male

Sat Dec 22, 2018 11:43 am

The problem may be due to the date/time settings being off. I've had similar issues with my laptop and was able to fix it using the solution pasted below:


Make sure that the date and time are correct:

1. Click Start, type date and time in the Start Search box, and then press ENTER.

2. On the Date and Time tab, make sure that the date and the time are correct.

3. In the Time Zone area, make sure that the time zone is correct.


I hope that helps. Good luck!
0 x
"If your dog is fat, you're not getting enough exercise."
~ Author Unknown
User avatar
Maevai
Spellweaver and Wordsmith
Spellweaver and Wordsmith
Posts: 6630
Joined: Tue Jun 21, 2011 7:57 pm
Location: Nowhere

Sat Dec 22, 2018 12:00 pm

You could try using a VPN, perhaps your connection/internet is blocking the chat for some reason?
I used to jack my neighbor's wifi and they ended up blocking my PC but I used a VPN and could still use the internet *snickers*
Idk if it'll help you but you can always try one out!
0 x
User avatar
Collide
Leader of the Nerds
Leader of the Nerds
Posts: 46080
Joined: Fri Sep 25, 2009 5:32 pm
Gender: Female
Pronouns: She/Her
Preferred Name: Kristin
Species: Jackal
Location: New Hampshire, USA

Sat Dec 22, 2018 4:40 pm

It worked on the new Explorer but I don't want to use that lol
0 x
User avatar
Fleurr
Pack Initiate
Pack Initiate
Posts: 435
Joined: Fri Jun 06, 2014 3:28 pm
Gender: Female
Pronouns: She/Her
Species: Horse/Bunny
Location: Alberta, Canada

Sun Dec 23, 2018 1:41 am

I'm having the same problem too and it works on Safari but like Collide said...I don't want to use that lmao.

My date and time are correct and I went and reset it just to be sure.

Please someone help hhhh


edit; wont work on chrome or firefox - I'm on a mac
0 x

Image

Image

Fleur on chats.

Deviant Art | Commissions | Characters

User avatar
Fleurr
Pack Initiate
Pack Initiate
Posts: 435
Joined: Fri Jun 06, 2014 3:28 pm
Gender: Female
Pronouns: She/Her
Species: Horse/Bunny
Location: Alberta, Canada

Sun Dec 23, 2018 11:59 pm

-
0 x

Image

Image

Fleur on chats.

Deviant Art | Commissions | Characters

User avatar
Fik
Omniscient
Omniscient
Posts: 20372
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego

Mon Dec 24, 2018 9:01 pm

I'm going to notify UD about this, please remember that it is a holiday, so a fix may be delayed.
0 x
User avatar
Fik
Omniscient
Omniscient
Posts: 20372
Joined: Sun May 11, 2008 11:30 pm
Gender: whatever
Preferred Name: KT
Species: Stress Elemental
Location: Otego

Mon Dec 24, 2018 10:53 pm

Sorry for the double post, but I wanted to make sure everyone saw my update. UD is working on this, he suggests using the http url instead of https for now.

Http://www.wolfhome.com
0 x
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5244
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Wed Dec 26, 2018 12:40 pm

This should be working now for https://www.wolfhome.com
2 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
fable
Omniscient
Omniscient
Posts: 27280
Joined: Sat Oct 08, 2011 7:58 am
Pronouns: they/them
Contact:

Wed Dec 26, 2018 6:24 pm

Just to let you know - I tried this, and the page works, but when you try to log in, it does not. It tells me clock/date is ahead, and it is not, I even tried updating it.

I use windows 10 and windows vista(one a desktop, one a laptop) - google chrome browser

however, http works fine, just not https
1 x
6.28.17
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5244
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Wed Dec 26, 2018 6:48 pm

Okay, thanks for letting me know. I will take another look at this and see if I can figure out what went wrong.
3 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5244
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Wed Dec 26, 2018 6:56 pm

I think I found the problem. Please try it again.
3 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
fable
Omniscient
Omniscient
Posts: 27280
Joined: Sat Oct 08, 2011 7:58 am
Pronouns: they/them
Contact:

Thu Dec 27, 2018 2:29 pm

It works now!
0 x
6.28.17
Post Reply Previous topicNext topic