Index.js - invalid data

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
FreakishNightmare
Pack Initiate
Pack Initiate
Posts: 170
Joined: Thu Aug 30, 2012 2:53 am
Preferred Name: Freak

Mon Jul 29, 2019 12:35 am

Bumping this again.
0 x
User avatar
Aerith
Spirit Guide - Wise Healer
Spirit Guide - Wise Healer
Posts: 3809
Joined: Sat Dec 22, 2012 12:57 am
Gender: Female
Pronouns: She/Her
Preferred Name: Jo
Contact:

Mon Jul 29, 2019 3:40 pm

Haven't forgotten about this! We're bringing it up again for you!
0 x
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5251
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Mon Jul 29, 2019 4:40 pm

Sorry you're continuing to have problems. I modified the code to add information to the error alert. Please send me a recent screen shot of what the error is. That may help me debug this a bit more.
0 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
FreakishNightmare
Pack Initiate
Pack Initiate
Posts: 170
Joined: Thu Aug 30, 2012 2:53 am
Preferred Name: Freak

Mon Jul 29, 2019 5:58 pm

Image

Recent screenshot

PS. I had to use an alternate account (Daesyn) to take the screenshot, in order to keep my deltas in my main account.
0 x
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5251
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Tue Jul 30, 2019 10:07 am

I'm having problems viewing that image. I think tinypic must be having bandwidth problems. I'll try again later?
0 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
FreakishNightmare
Pack Initiate
Pack Initiate
Posts: 170
Joined: Thu Aug 30, 2012 2:53 am
Preferred Name: Freak

Tue Jul 30, 2019 12:08 pm

0 x
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5251
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Tue Jul 30, 2019 12:24 pm

I finally got that pic to load and I have modified the code on wolfhome to address that problem. Please try it again and let me know if that fixed the problem.
1 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
User avatar
underdog
Alpha - Site Owner
Alpha - Site Owner
Posts: 5251
Joined: Fri Nov 03, 2006 11:12 pm
Location: Cyberspace
Contact:

Tue Jul 30, 2019 12:25 pm

And, yes, that other one did work for me too. :) but the tinypic.com site started behaving better for me along the way.
0 x
Image

Avatar is from deviant art: http://a.deviantart.net/avatars/m/a/maklods.png?4

(Luigi is TM Nintendo, right? what's up with that?)
FreakishNightmare
Pack Initiate
Pack Initiate
Posts: 170
Joined: Thu Aug 30, 2012 2:53 am
Preferred Name: Freak

Tue Jul 30, 2019 3:21 pm

My reply will be late, as I am currently heading out to town to run some errands, but I will reply later on tonight.
0 x
FreakishNightmare
Pack Initiate
Pack Initiate
Posts: 170
Joined: Thu Aug 30, 2012 2:53 am
Preferred Name: Freak

Wed Jul 31, 2019 1:20 am

Update: it’s working!! Thank you so much!
4 x
Post Reply Previous topicNext topic