Poses with Default Names/Renaming Default Poses

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
User avatar
Feral
Pack Initiate
Pack Initiate
Posts: 171
Joined: Sat Nov 25, 2006 10:03 pm
Gender: Female
Pronouns: She/Her
Species: Fennec Fox

Thu Sep 26, 2019 10:27 pm

I've had a couple weird things happen when trying to upload and rename some of my poses. :Fox-Confused:

First it seems like poses are case sensitive in some instances but not others? Like I uploaded a custom pose named "laydown" but it didn't overwrite the default "Laydown". But then when I deleted the default "Laydown", both it and my custom "laydown" pose were deleted. So if I upload my custom pose again but name it "Laydown", will it overwrite the default one?

Also I tried to delete the default (none) pose but it's still there, but then if I try to rename it, it says "Error: FeralFennec doesn't have a pose '(none)'". If I try renaming another pose to (none) it disappears but the default (none) is still there in my pose list. Will uploading a new pose named (none) fix it? Also I tried to reset my colors in the bodyshop and all of the defaults came back but I still get the same error message if I try to rename the default (none).

Thank you in advance :>
0 x
yip!
User avatar
Feral
Pack Initiate
Pack Initiate
Posts: 171
Joined: Sat Nov 25, 2006 10:03 pm
Gender: Female
Pronouns: She/Her
Species: Fennec Fox

Fri Sep 27, 2019 1:10 pm

I was able to talk to Bodach about it on the chat. Resolved, thank you!
0 x
yip!
Post Reply Previous topicNext topic