weird error on my adopt thread

This section is for posting questions regarding Wolfhome, workings or details, or simply needing to contact one of the administration. Bans or warnings given, whether temporary or permanent, will NOT be discussed, and topics containing such material will be immediately deleted.
goth
Omniscient
Omniscient
Posts: 23218
Joined: Sun Feb 27, 2011 10:25 pm
Preferred Name: Yuu
Contact:

Pride

Sun May 24, 2020 12:10 pm

Image

idk why this is happening? the thread in question:
viewtopic.php?f=89&t=208174

i tried changing the fancy text to normal text and got the same error.
0 x
BLM + ACAB
じゃあね!
User avatar
Fungi
Beta - Relations Team Leader
Beta - Relations Team Leader
Posts: 2212
Joined: Fri Apr 01, 2016 12:37 am
Gender:
Pronouns: she/her + they/them
Preferred Name: kieer
Location: georgia, usa
Contact:

Pride

Mon May 25, 2020 8:11 pm

Hiya! <3
There is a topic here regarding this issue.
I'm assuming you're experiencing a similar problem because the coding recognizes the fancy text as emojis or symbols, thus resulting in the SQL error.
Feel free to remake your post without the fancy text or any emojis and it should be working fine! I'll happily archive the glitched post.
0 x
Image
"if every pork chop were perfect, we wouldn't have hotdogs!"
bio + ama | toyhouse | commissions | trello
❤️ 09 - 17 - 2015 ❤️
goth
Omniscient
Omniscient
Posts: 23218
Joined: Sun Feb 27, 2011 10:25 pm
Preferred Name: Yuu
Contact:

Pride

Wed May 27, 2020 8:09 am

Fungi wrote:
Mon May 25, 2020 8:11 pm
Hiya! <3
There is a topic here regarding this issue.
I'm assuming you're experiencing a similar problem because the coding recognizes the fancy text as emojis or symbols, thus resulting in the SQL error.
Feel free to remake your post without the fancy text or any emojis and it should be working fine! I'll happily archive the glitched post.
ah, i didnt realise it was the same issue! well, please archive my glitched post for me <3
1 x
BLM + ACAB
じゃあね!
Post Reply Previous topicNext topic